2D player- Zoom

Mousing over the 2D player zooms into the image by default.

but when we embed the 2D player in HTML page the mosuing over zoom doesn’t work

In your Settings → Player section of your org, is the Zoom (in 2D) box checked?

It’s working fine in the 2D player in preview environment

That is separate from the player settings. Please confirm whether the box is checked or not.

Yes Will , it is selected @Will

Hello @Will ,

it seems in while embedding we need to add the following code. it started working now. Thanks much.

1 Like